Community

To:
Subject:
Message:
or Cancel

Login Issues

sunlis
Aug 10, 2007 (6 years 255 days ago) edited 6 years 255 days ago

I registered with MochiBot a week or two ago, but I seem to be unable to log into MochiAds.
When I try to login, it tells me that I need to verify my e-mail, which I've already done with MochiBot.
I tried telling it to send the e-mail again, but I haven't recieved it yet.
The wierd part is, it let me log into this forum....

EDIT: Forgot to mention, I'm on a Mac, running Safari, if that makes any difference.
  • Thankful People:

Login Issues

el-haraty
Aug 10, 2007 (6 years 255 days ago) edited 6 years 255 days ago

United States US
Looks like the email address affiliated with your account is invalid, which explains why you are not receiving the verification email.

I'd suggest going in to MochiBot.com and verifying that the email address shown there is the correct email and that you are able to receive email sent to that address.
When I tried to email you, Yahoo! returned a warning that the email is invalid.

If you find that the address is incorrect, you can change the address by going to MochiBot -> Account Settings -> Change Email and inputting a new email address.
We'll then send a verification email to that new address which will allow you to verify.

Feel free to private message me (or just follow up to this posting) if you need more assistance.

Login Issues

sunlis
Aug 10, 2007 (6 years 254 days ago)

Ah, that did the trick!
It would appear that I had .com at the end of my email, when it should have been .ca!
*Hits self in head*
I guess now I just have to wait for space to open up, which gives me more time to do some work in Flash! ^_^

Thanks el-haraty!

Sunlis
  • Thankful People:
Back To The Forums